Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please read the forum rules before posting.



Check if you are posting in the correct category.



The Off Topic section is not meant for discussing Cookie Clicker.

Odd visual glitch in “Activity” section

Lava_EntityLava_Entity Member Posts: 1,539 ✭✭✭
Whenever I go into “activity”, it shows the html code instead of the first comment in a chain.
Current Status : Normal

"What in God's name is happening dare I ask?"-me
"Do you ever just skLat?"-QuentinPlaysMC

Comments

  • ViniVini Member Posts: 2,848 ✭✭✭✭✭
    edited October 18
    And it doesn't show the actual content of the post.
    AND, it's not happening on other Vanilla forums, as far as I can tell.

    Basically welcome to BrokeNetForums.

    EDIT: Okay so it is happening on some, and not on others. Cool.

  • ¤RunninginReverse¤¤RunninginReverse¤ Member, Friendly Posts: 15,458 ✭✭✭✭✭
    Oh, boy, I'm so glad there's some active admins here to diagnose the problem and fix it . . .

    Is what I'd say if there were any.

    ((Although, it's more likely that it's on Vanilla's end since everything's been fine for months and now it's broken.))
  • BillaboBillabo Member, Friendly, Conversationalist Posts: 1,189 ✭✭✭✭
    Does anyone have a screenshot of this? I missed it. nbd but I'm curious.
    Fire Emblem: Fates castle address
    08619-69569
    56318-03154
  • leunleun Member Posts: 33 ✭✭
    itd show like this
    <a href="/profile/username">/profile/username</a>
Sign In or Register to comment.