Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please read the forum rules before posting.



Check if you are posting in the correct category.



The Off Topic section is not meant for discussing Cookie Clicker.

Can't get into cookie clicker

LunaremeraldLunaremerald Member Posts: 1
It says "It's taking longer then expected ect, ect, ect," I have java script enabled i am using google chrome it is up to date idk what the prob is

Comments

  • ChisakoChisako Moderator, Helpful, Cool, Conversationalist, Funny, Cake Posts: 1,042 Mod
    I don't have issues, CC loaded within 2 seconds.
    Try again later, maybe it's a temporary network issue on your end.

    Any other devices that share the connection to your ISP where you could test that?
    (as in loading CC on a different computer)
    "You hit the box with maniklas, OMG, IT OPENS! Wait, that was maniklas, wrong side."~brainstorm
    "Please respect the Rules. You can look them up at any time:
    Rules for Off-Topic Section | Rules for Playground | Rules for Cookie Clicker Section"~me
  • ShoshanaShoshana Member Posts: 6
    I have the same problem since 2 days ago.
    I ascended and the big cookie didn't load. So I refreshed and now it doesn't load at all. If I use a different browser or device it works fine.
    Last time I exported my save was some time ago so I am hestiant to just reinstall chrome or delete my cookies and stuff like that. Have you found a solution? Has it started working again? Anyone else? I'm starting to get desperate.
  • erdbeereerdbeere Member, Helpful Posts: 3,394 ✭✭✭✭✭
    You can try
    localStorage.getItem('CookieClickerGame');
    in the console to get the save.
  • ShoshanaShoshana Member Posts: 6
    edited August 19
    You are a life saver!!!
    It worked, I got the save, reset all settings on Chrome and voilà, it works again!

    edit: ok, it didn't work perfectly, somehow all my achievements are gone. But I got my cookies, I'll get the achievements soon enough.
  • FightingWithSporksFightingWithSporks Member Posts: 2
    Is there any fix available that doesn't require resetting the achievements? I did the same thing, had do close game after recent ascend before I got one prestige and now the local save won't load.
  • COOKIE123456789COOKIE123456789 Member Posts: 1
    I cant get into cookie clicker it is saying that i have slow connection
  • Lava_EntityLava_Entity Member Posts: 1,446 ✭✭✭
    When the game won't load, I do a hard reset on whatever I'm using. {As in turning it completely off and restarting} It usually works.
    Current Status : deteriorating

    "What in God's name is happening dare I ask?"-me
    "Do you ever just skLat?"-QuentinPlaysMC

  • FightingWithSporksFightingWithSporks Member Posts: 2
    Lava, full reboot didn't help.

    Stacktrace is below

    Uncaught TypeError: Cannot read property 'name' of undefined
    at Object.Game.LoadSave (main.js?v=2.0042:1849)
    at Loader.Game.Init [as loaded] (main.js?v=2.0042:10830)
    at Loader.onLoad (main.js?v=2.0042:382)
    at Image. (main.js?v=2.0042:282)
    Game.LoadSave @ main.js?v=2.0042:1849
    Game.Init @ main.js?v=2.0042:10830
    Loader.onLoad @ main.js?v=2.0042:382
    (anonymous) @ main.js?v=2.0042:282
  • Lava_EntityLava_Entity Member Posts: 1,446 ✭✭✭
    That looks more like an actual problem with the game itself.
    Current Status : deteriorating

    "What in God's name is happening dare I ask?"-me
    "Do you ever just skLat?"-QuentinPlaysMC

  • BillaboBillabo Member, Friendly, Conversationalist Posts: 1,182 ✭✭✭✭
    Looks like it's trying to load a save, but can't find the file.
    Fire Emblem: Fates castle address
    08619-69569
    56318-03154
  • Firelover66Firelover66 Member Posts: 1
    My CC is not letting me log in at all. I have tried all it has said to do but it is still not loading in. The problem has persisted for a least a week or two. What's going on?
  • ivanmiholi1ivanmiholi1 Member Posts: 7
    edited September 4
    dont know i also have the same problem also my youtube isnt working corectly so i dont know is it a region problem or a computer problem
    edit. solved the problem had too little cache
    Post edited by ivanmiholi1 on
Sign In or Register to comment.