Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Please read the forum rules before posting.



Check if you are posting in the correct category.



The Off Topic section is not meant for discussing Cookie Clicker.

figured it out

AgubhaguAgubhagu Posts: 550Member ✭✭✭
edited October 2016 in Help
I am making an upgrade which gives you x of resource y when it's bought.
When I use the command gives, it gave me infinity of that resource, even though I set it to give 1. That's a power command( that loops every second), right, so I changed it to this :
"-gives x y...when bought"
But, it didn't give me anything.
I didn't misspell the name of the element( it's not x, this is just an example). Could anyone help ?
EDIT1 : I will try another command.
EDIT2 : Okay, I tried a different command( multiples x y...when bought), it didn't work, either.
EDIT3 : I also tried it without the three dots, but it still gave me infinity y.
EDIT4 : Eh, it doesn't matter anymore.
eventually TM
sarcasm is the best thing since the last best thing*
"""My game will be playable on all Samsung Microwaves with firmware update 5.3.2 and up." - Audiot" - RunningInReverse" - Purge
*sarcasm
Post edited by Agubhagu on
Sign In or Register to comment.